Wordpress Error

Hello I bought a template from you and inserted it into my wordpress installation, unfortunately I have a problem with the required WPBakery Page Builder. I get various error messages and need support. I am from Germany and would prefer German support if someone could. Otherwise I already have an error message here that can not be eliminated even after several changes.
I thinks is a error with php ?

Template:

murdock-jellythemes

Infos:

WordPress-Version 6.4.3
Aktives Theme: Twenty Twenty-Four (Version 1.0)
Aktuelles Plugin: WPBakery Page Builder (Version 5.4.5)
PHP-Version 8.0.30


Change/upgrade your PHP version and contact the item author for the support inquiries next time.

Hi,

I’m new WordPress and I’m facing similar issues, I tried the methods mentioned but still couldn’t figure out for my blog https://leatherdiscover.com/

Contact your hosting provider and/or the item author for the support.
If you’re looking for paid support, I’m available, by the way, you can contact me anytime.