What do I do if the author does not reply to a help request?

Dear Forum,
I bought the Real3D Flipbook for wordpress but I can not make it work in a proper way. I asked the author for help but CodeCanyon does not respond. Any Idea on how to go from here?
Just in case anyone can help me, here is the help request I sent:

I got the pro version but when I want to insert a lightbox it does not show a thumbnail nor the featured image if I choose one.

I am using the oxygen builder. Maybe that has to do with it? I can insert the normal view, but that is way too small to read. I tried single page but I was not able to increase the height. So how to do that is a second question I have.

I tried now to make thumbnails visible with the help of shelves. It looks good when I create them but the shelf is empty in the frontend. Thank you for responding quickly, it is quite urgent. All the best, Boris

@creativeinteractivemedia is a very reputable author and it looks like they reply super fast to item comments.

Presumably, you used their official support channels?

I suggest you try item comments as that issue sounds like it could well be to do with ensuring WP and theme/plugins are all up to date and if there is compatibility issues with other plugins or builders

1 Like

@Visionautik sorry for the delay, I just sent you an email.

One way to make lightbox flipbook is

  1. create flipbook, go to Lightbox tab and make sure the Thumbnail is there, if it is missing click Generate thumbnail, Update flipbook

  2. Insert flipbook shortcode in page like this [real3dflipbook id=“1” mode=“lightbox”]

Another way is using a CSS class

  1. Add flipbook shortcode to page, and assign a custom CSS class that will be used for lightbox, like this

[real3dflipbook id=“1” mode=“lightbox” class=“book1” thumb=""]

  1. Add CSS class “book1” to any element that should open the flipbook in lightbox



Thanks for your answer. I followed your instructions but unfortunately it did not do the trick. The thumbnail is visible in the backend just as it is on the bookshelf. But none are visible in the frontend. Do you have a suggestion on what I should try next?

Yes, it’s because you have no idea about the difference between " and “ or ”.

And because they usually post a link to the author page where to look support for this, here’s one https://wordpress.org/

@creativeinteractivemedia I did not get you mail. Maybe you try again. I have the feeling that this forum is not the right place for product support, right @XforWooCommerce ? Or was there something else that I did wrong? Yes I am new here, and all I am interested in is to get the product running that I bought.

Author support info Support for Real3D FlipBook WordPress Plugin | CodeCanyon

When you paste a shortcode " becomes “” and that is your problem. You can ask in WordPress support why the heck when you paste a shortcode this happens.

1 Like

If it’s a Mac chances are “Smart Punctuation” in keyboard settings is enabled. That’s one of the most annoying features created by Apple. Basically, if I want to write

" This is a Quote " it will automatically transform it to “ This is a Quote ” - breaks the hell out of code.

Mac, iOS, iPadOS, same thing. Go to Settings → Keyboard → Untick Smart Punctuation. Will revert to the good 'ol “classic” quote marks.

1 Like

Thank you XforWooCommerce and @Enabled for your help. Yes I do use a Mac and I followed you suggestions. However this did not do the trick. I made a test site here:
I already gave @creativeinteractivemedia access to the backend last Friday but he/she did not come around to have a closer look. So if anybody else is willing to have a look?..

I got the help I needed. I made a stupid mistake in the settings of the plugin.
Thank you everybody for helping.

All the best,