'The link you followed has expired." on new computer

I use win10 on my old computer. I installed bitpres wordpres and bought a license for Porto | Multipurpose & WooCommerce Theme.

Now I would like to work on a new computer that has iOS. I installed MAMP. Now I would like to install the theme I bought (porto.zip) and remind me: “The link you followed has expired.”
I bought licence on Purchase Date: 2021-01-24 05:26:18 UTC
What can I do?


This error appears when your server rejects the uploaded file, usually because it was too large, or your web server ran out of memory. Here are some different ways you can fix the error and install your theme:

1. Verify that you are uploading the correct file

When downloading your theme from the downloads page, you will be presented with multiple options. Be sure to select the “Installable WordPress file only” version and upload that file into WordPress.

If you do not see this option, then you may have purchased an item which is not compatible with WordPress. I would suggest that you contact the author of the item you purchased to see if they offer a WordPress version and can help you exchange it.

2. Upload manually with FTP or cPanel

If your web host uses cPanel or you have experience with FTP, you can upload the theme manually. The official WordPress website has instructions for both of these methods:

Using Themes « WordPress Codex

For local computer (localhost) just copy the theme file into wp–content/themes/ directory and unzip then active the theme from wp-admin Appearance => Themes

3. Contact your web host

Your web host will need to determine what part of the install process is being limited and increase the limit so that you can install the theme through the WordPress dashboard. Contact their support and let them know you are having problems uploading the theme. Be sure to tell them the size of the file you are trying to upload.

If you have access to server settings or are working on a local server, you can try changing some PHP options yourself in the php.ini file:

  • Set both post_max_size and upload_max_filesize to be larger than the theme file.
  • Ensure memory_limit is generous (256M is recommended).