After Effects CS5 freezes on falsh screen Initializing media core


#1

Hi everybody, today something very strange happened. I launched after effects and everything was fine until I decided to close the program for a few minutes and then after I launched it again it just freeze on the flash screen saying that it initialize media core.
I started to search in google how to solve this problem and found some topics about this problem:

http://kb2.adobe.com/cps/857/cpsid_85711.html#products

http://forums.adobe.com/message/3048273

But still can’t solve it… Anybody know how to fix it? I’m using Windows 7 x64 Professional
The same thing happens when I try to load premiere pro CS5.
After waiting between 25-60 minutes After Effects loaded saying that there is no Quick Time installed on the computer which is not true. Obviously the problem comes from the Adobe QT32 Server.exe and maybe the blocked internet port that confronts with the QT32 server. I’m not sure what is exactly the problem, but would be nice if it can be fixed without reinstalling the windows. If this can help I just updated my java and installed Cinema 4D, but I don’t think that this could affect After Effects. After that uninstalled Java and Cinema 4D, but this doesn’t solve the problem. Any help will be much appreciated! Thank you people.

This is my Workstation if that matters:
Intel i7 920 quad 2.66Ghz
12 GB DDR3 1600 Mhz

regards Stefan


#2

sorry to hear you have problems Stefan…no clue what may be the problem…


#3

Could be an issue with Quicktime. Did you update it recently. Sometimes the updates between adobe and apple can get outta whack. It happen to me a while back in CS3 days on my MAC. Usually apple fixes the updates. Unfortunately you may have to back install an older version of quicktime or just wait for a new update.

Havent had any issues thus far with CS5 though. Sorry i can’t be of more help.

B


#4

I updated my quick time and reinstalled it a couple of times, but this doesn’t help. I installed an older version of QT but the result was the same, so I returned my current version of quick time that I was using without problem. Any suggestions for the blocked port that stops AE to connect with the QT32 Surver.exe could this be the main problem and if yes how to fix that I saw a lot of people have the same problem at adobe forums, but nobody actually gives a clear answer how to fix this issue.

regards Stefan


#5

You may have a bad codec. See Seth Monger’s answers on this thread:
http://forums.adobe.com/message/2808379#2808379


#6

Thanks for the answer, I already checked this topic and all the answers. I don’t think in my case it’s caused by a codec. I don’t have any third party codecs installed. Also I was working with After Effects and just closed it for a 5 mins and when I tried to open it again it just freezes while initializing media core. Tried to reinstall the quick time but this doesn’t help. Any idea how can I fix that without reinstalling my windows? The only thing I did was to install Cinema 4D, but I think this should not be a problem. I have a lot of friends using AE and C4D on similar systems at least the OS is the same. Let me know if you have any idea how to fix that I will appreciate it!

regards Stefan


#7

Try starting in Safe mode and then starting After Effects.

If that doesn’t work, try starting in the root user account and then starting After Effects.


#8

Have you tried calling Adobe support? They’re very helpful.

-f.


#9

Tried to run After Effects in Safe mode and in the root user account but the effect was the same :frowning:


#10

I’m having the same problem with you. though i only use i3 Win7 x64 laptop. it stuck for almost 30mnts on “initializing MediaCore”, and end up with “No quicktime installed on this machine” but it happened after 1 week i installed AE CS5, never before that.

At first i thought that i was wrong on installing some plugins (which AE CS5 most plugins were installed on MediaCore folder).

so anyway, i agree with you that the quicktime server *32 probably the main problem, After Effects still detected as in 32bit instead of 64bit. (just a figured)

uh, i remembered that the problems comes after Adobe service manager *32 (or whatever the name is) try to connect to the net.

remember, reinstalling ANYTHING wont fix the problems. Adobe should make any announcement on this issue. and i wonder if this problem also happened in 32bit system on Mac & PC.

Glad to share this with you.

Cheers.


#11

May be you could have tried this. If not please try. Run AE as administrator by right clicking on the AE shortcut. You may get your problem solved.

Because earlier i had a problem that AE was saying “Open GL was disabled beacause it couldn’t find Graphics card”. But once i run AE as administartor it detected my graphics card.

So the trick may work. Just a thought…


#12

Try read this. hope its helpful: http://kb2.adobe.com/cps/857/cpsid_85711.html

http://forums.adobe.com/message/2808379#2808379

Cheers


#13

It’s a matter of Firewall issue actually. try to allow/add these on your Firewall settings (on PC):
* AfterFX.exe
* Adobe QT32 Server.exe
* dynamiclinkmanager.exe
* PProHeadless.exe

on Mac, maybe u should use LIttleSnitch app.

It perfectly solve the problems. only takes 5minutes to set

Goodluck

for full article about the issue read this: http://kb2.adobe.com/cps/857/cpsid_85711.html


#14

NOPE!!haha its simple just install the older versions of quicktime like Quick Time 7 beloW!thank you


#15
rendel96 said

#16
rendel96 said

NOPE!!haha its simple just install the older versions of quicktime like Quick Time 7 and beloW! or just run adobeqt32server.exe at startup even if your quicktime is updated or you can create a shortcut adobeqt32server.exe and run it!, for Newbies the directory of adobeqt32server.exe is C:/Program Files/Adobe/Adobe After Effects CS5/Support Files/32/Adobe QT32 Server.exe Thank you!

1 more you can create a easy shorcut! first open notepad and paste:

@echo off
start “” "C:\Program Files\Adobe\Adobe After Effects CS5\Support Files\32\Adobe QT32 Server.exe"
start “” “C:\Program Files\Adobe\Adobe After Effects CS5\Support Files\AfterFX.exe”

and save it as Adobe After Effects CS5.bat dont save it as txt file save it as bat file ok!


#17

I have the same problem with me, it starts when I open Premiere for the first time, after that AE always freezes on Media Core screen.
I have tried all the solutions qith QT32 server, if I remove QTserver32.exe from the folder after will work normally, but I can’t export to quicktime.

So I solve this (its not the best solution but solve it) opening Premiere befere starts after effects. If I do this AE will work normally.


#18

I had the same problem. I did all steps found on adobe forum and other sites which tought that can solve this issue. But nothing worked. I found something else tough.
In program files/adobe/after effects 5.5/support files/32 you will found qt32 server aplication. Is the first icon in the “32” folder. Then I was going into properties/compatibility and there was checked to run in compatibility with windows service 2 pack. I just unchecked that options and AE works!

I have W7 64 and I suppose that default settings for qt32 server was set to run on what settings had found when installed. I have the right service pack but seems that needs to run in an " incompatibility" mode rather than running in a precise compatibility.

See if this solve your problem too, and if so, spread the word. Thank you


#19

I need experts advise, I just bought and downloaded (royal wedding template cs4) to my imac but quicktime player doesnt open it (royal wedding CS4 .aep)


#20
Javierylind said

I need experts advise, I just bought and downloaded (royal wedding template cs4) to my imac but quicktime player doesnt open it (royal wedding CS4 .aep)

You should have After Effects (at least CS4) to open the file. An *.aep file is an After Effects project file that cannot be opened with Quicktime Player.