Yosemite & After effects CS4/CS5 compatibility


#1

Hello Everyone

Has anyone using After Effects CS4/CS5 updated their mac OS to latest Yosemite?
Did anyone face any compatibility issue especially with After effects CS4?
I heard illustrator CS5 has some problems which will be resolved after upgrading they java version. But havent heard anything about AE.

I really want to update to Yosemite… But if there is any CS4 compatibility issue, i would stay away from it as most of my templates are built on CS4. Would love to hear everyones thoughts on this.

Thanks


#2

even cs5.5 doesn’t work as it seems: