WPBakery Page Builder with WordPress 5.0.

Will WPBakery Page Builder work with WordPress 5.0. Gutenberg?

1 Like

WPBakery Page Builder does not work with Gutenberg editor or WordPress 5 and later. We strongly recommend you to disable Gutenberg editor for WPBakery Page Builder based themes. If you use WordPress with built in Gutenberg editor you can disable it with this official plugin.

Hello,

You can contact with WPBakery Author hope they will help you well about this situation.
WPBakery

1 Like