Wordpress extended rss wxr file required

For, “Charity Foundation Theme” having 12 demos, 9 of them are working fine but the latest update which is DEMO 10, DEMO 11 and DEMO 12 when I try to install it says, “Wordpress extended RSS wxr file required”.
Can someone help me on this please because the author is also not responding even though I bought the support.

You will need to get the support from the author. It’s probably the demo file is damaged or broken

1 Like

it’s best to get help and support from the original author first