WordPress Enfold theme <= 5.6.4 - Reflected Cross Site Scripting (XSS) vulnerability

I keep receiving a vulnerability email warning me of the above issue. I have paid for technical support and updated relevant licenses and still nothing is working. when I run the latest version of WordPress Enfold them I keep receiving the same message which is “file has expired”. Does anyone out there have a solution for this?
Paul.

Latest version is 5.7. Update the theme and check it works. If not, contact the item author

Thank you very much for the information but I can’t find version 5.7, maybe I’m looking in the wrong place.

Kindest Regards

Go to ThemeForest > Download section and download the file/ZIP again.