WooZone Insane Import Mode keeps loading

tips-and-tricks
#1

When I search for a product under “Insane Import Mode”, I type in the keyword then when I select a category it shows me a loading all the time without showing me any results.

I have a 10mbps line.

I’ve tried playing around with the fine tuning settings but with no luck.

The Access Key ID and the Secret Access Key seem to be correct.

Please help.

Thanks.

#2

I am having the same issue! Have you had any resolution?

THANKS

#3

I’m having the same issue. Please Help!

#5

Can anyone confirm whether this issue with the “Loading” and then nothing further has been resolved? Is there a solution?

#6

Were you ever able to figure out the issue? I’ve run into the same thing.

#7

I’m having the same issue here. So, I’ve noticed one thing. Nobody cares about the issue or about the customers. Remember! We paid for the product. I’m losing time means I’m loosing money.
I got this :
Does your reply improve the conversation in some way?

Be kind to your fellow community members.

Constructive criticism is welcome, but criticize ideas, not people.

We need a solution to this. If you make a search on Google, you’ll end up in an AA-Team forum without any anszer to any issue that you might have with Envato products.

Oh! One more thing. Tickets, that’s the first thing. It has been done of course. 1 sec to pay against 2 weeks for “Customer Support” …

#8

Just purchased it and instantly ran into same problem. Pointless paying good money if it doesn’t do what it states.

I checked all the codes, all are correct, but am getting this error in the logs…

Invalid Amazon response ( 2 - Amazon error id: AWS.InvalidAccount:
Your AccessKey Id is not registered for Product Advertising API. Please
use the AccessKey Id obtained after registering at
//affiliate-program.amazon.com/gp/flex/advertising/api/sign-in.html.
) - [ 165 ms ]
— Search results could not be wrote in cache file! - [ 0 ms ]
Unsuccessfull operation! - [ 165 ms ]

So it’s stating that it’s encountering an issue the the Accesskey…, But all Key ID’s and Codes are correct and work fine when I use the checker on the config page…

Anyone have any news on this?

#9

What a shit…
Insane Import freeze
no products can be loaded…
I have paid for that… where ist a support?
Unbelievable

some here with a solution?

#10

I need a Solution to this as well , it just keeps loading and loading NO products …

ps. Kevinmelring i ran into that issue as well what i did to resolve that was i typed the whole URL into the search bar and followed the instructions and it worked !!

#11

It used to work for me and a day just like that no update nothing and for no apparent reasons it stopped working anyone found a solution?