wooreminder plugin

Hi i bought the plugin wooreminder but it wont install i get this (in Dutch) I have 5.2.1. version off woocommerce
Uitpakken van pakket…

De plugin installeren…

Het pakket kan niet geïnstalleerd worden. Er zijn geen geldige plugins gevonden.

Plugin-installatie mislukt.

Hi

Please make sure you have tried the right .zip to install. Please unzip the main download then you will find another .zip which named almost match with plugin name, try to install that .zip. Also in main download there may be you will find a documentation.

Thanks

1 Like

Thanks that did it i feal stupid as f…