Woocommerce latest version not working!

Hi, since last wc update (version 5.1) my web is not working, amely theme is not compatible with it, do you have a solution?

Thank you