Widget.wie shows as .txt file so cannot import

item-feedback

#1

I’ve dowloaded TOTAL Theme and sample demo for AGENT and cannot import the Widget.wie file (uploaded all files through GitHub) because it has a .txt extension at the end. (there is also a widget.txt, which imported ok). Any suggestions would be appreciated. Thanks


#2

You can try simply renaming the extension from .txt to .wie


#3

I did that … this is the error message I am getting …

The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature


#4

scrap that error message above.

I realized I needed to upload widget through widget uploader but still won’t upload. I renamed the file, but still showing as Plain Text extension. So I still got the error message “you must upload a .wie file generated by this plugin.”

Is there more that I should be doing to change the extension of the file? Thanks!


#5

UPDATE! I figured it out!!! For some reason, changing the extension only worked when I duplicated the file and then renamed it. Strange. I’m just happy it worked!


#6

I’ve done it all but still can not import.
You must upload a .wie file generated by this plugin.