Why is my footer menu appearing in the header?

My footer menu (containing the Facebook, Twitter, Instagram, etc. icons) keeps appearing on the top. How can I fix this?

Hi @daniellifecoach.

What theme are you using? If you are using WordPress, check if the menus are on the correct place. Go to Appearance / Menus and check if they are correctly selected.
If this isn’t the case, and there is some sort of Admin Panel, see if there is any option there.

Best regards.

1 Like

Thanks for your quick reply. I’m using the theme “Mentor – Personal Development Coach WordPress Theme”. I went to Appearance / Menus and it doesn’t show anything about the footer icons on the top. Here is a temporary link so you can see what I’m talking about in the top-right corner of the page. I want the social media icons to appear on the bottom.

If you want I can try to help you.
Send me access credentials so I can have a look.

Best regards.

Sorry for the delay in getting back to you. I was away.

I would appreciate your help with this. You can login from here: http://kzl.693.myftpupload.com/wp-login.php?redirect_to=http%3A%2F%2Fkzl.693.myftpupload.com%2Fwp-admin%2Fthemes.php&reauth=1

Username: Dstieglitz

Password: jlFFbb!h%^&Snc$kGBgb&x3J

Please let me know if and when you can help. Thank you!

Hello @daniellifecoach.

You have many issues with your installation, and some plugins might be overwriting some WordPress functions.
The theme admin panel has some options where you need to make changes.
For setting up your footer social icons you’ll need to go to Mentor Options / Footer settings and you need to select the Footer Layout 2. After this you’ll get your social icons on the footer.
Once again, we advise you to fix those issues. Maybe css problems or maybe Theme and plugin incompatibilities.
Have a look and let us know if it helped you.

Best regards :wink: