What do you mean by “Compatible With must be chosen from the valid options?”

It’s been a year since I’ve updated my product here at Themeforest. I saw a notice that since I have updated the item, there are changes since it was updated. It says, “To update your item, you must meet these requirements:

  • Compatible With must be chosen from the valid options“

My thought here is that it is related to the updated Wordpress versions and other plugins compatibility.

Any clear explanation on this?

this means you didn’t update your item for a long time and your compatibility is not match for the current compatibility options like Bootstrap3 has gone from the compatibility options. So, if nay of your item made with Bootstrap3 then to update you have to make with Bootstrap4/Bootstrap35 compatible. Same for old version WordPress and third party plugin compatibility.

Thanks