Visual Composer 3.7.4 is it vulnerable?

tips-and-tricks

#1

I bought a theme “Posh theme” that was pulled from Envato a while back… (I carried on using the theme as I got around the minor bug)

it had Visual composer 3.7.4 included in it… Is this version vulnerable?

if it is vulnerable…I have tried updating to 4.7, but this crashes the theme.

Thus, (if its vulnerable) is there a visual composer expert out there, that can tweak the VC_templates?

thanks,


#2

That’s a shame it breaks. If you like please send me a private message and I can assist with patching the vulnerability in that old version for you. Click on my name then the “message” button.


#3

#4

Please continue discussions related to Visual Composer in this thread: Visual Composer Security Vulnerability Fix