[URGENT] Impact Links No Longer Working

Is anyone else getting errors with their links? I started using the vanity links since they’ve introduced them, and now none of them are working.

They bring me to a blank page saying: “The link you clicked on is malformed. Contact the editor of the originating page.”

Here’s one of my links as an example: https://1.envato.market/zx6m

@emile_b

3 Likes

Yes, I have the same problem with all my links! @emile_b

1 Like

yes you are right, link is not working at all. I think this is causing from impact side. Hope @emile_b will give us a guideline about this. In the mean time you can create support ticket here:
https://help.impactradius.com/hc/en-us/requests/new

1 Like

I’ll check with the Devs now. Thanks!

4 Likes

Wow the links stopped working, how can we fix this ???

Almost 24 hours and still are no working. Some one can help with this issue? I contacted support but they don´t said anything…

I contacted Impact support as well with no response. Emile said it’s an error on Impact’s side of things and are looking into it (email was sent about 12 hours ago.)

It seems to be a problem with the vanity links. I’ve changed a few of my links back to the long-string version, but it takes a bit of time to go through 100 YouTube videos and update 4 different links in each video. Hoping Impact fixes this ASAP and we won’t have to covert all our video descriptions.

2 Likes

Seems to work now! @E-soundtrax are your links ok?

2 Likes

Good News! just I have checked and found Impact links are working. So, I think Impact has solved the issues. Thanks to Envato & Impact

2 Likes

Yes, there are ok. Thanks!

2 Likes

Yes apologies for not responding sooner, there was a slight bug with the Vanity links however this was isolated and has now been rectified.
Thanks for your co-operation, any further questions, feel free to email me!
Regards
Emile

4 Likes

Hi, again the links are not working, they open the themeforest homepage. Did you have the same problem @MorningLightMusic …? For example this link not open my audiojungle item:

https://1.envato.market/bKnKM

@emile_b @KingDog

Update: The links works on movil devices but not in pc/desktop, at least in my iMac.

1 Like

Exactly the same issue
Not sure when it started
It worked 10 days ago
Win 10

Looks like the problem was solved, my links are working ok now…

They were working for me when you posted this an hour ago. But now I’m being redirected to ThemeForest again

Works again

These links don’t look stable to me, at least for now
So I replaced my most important link with an old-style “?ref” method.

It still can be used as a temporary solution if I understand it correctly:

The links don’t work again.

This is a big problem because all the links now lead to the themeforest homepage and not to my products.

Yes, I notice the same for the last 2 months - from time to time these links redirect to Themeforest by unknown reason. I created a topic about it but haven’t recieved any feedback from Envato team.

Hi team. How it’s possible? I can’t understand. All links go to Home page? When your affiliate system will work normally?

Hi @emile_b please can you check this issues, why all affilate links going to https://themeforest.net instead going to item page! :thinking: