Upload issue

Same here for updating items

Edit: Apparently back to normal for me!

the same issue…

Hello Envato. Does anyone have any information about this issue? I haven’t been able to update an item today. I’ve tried on and off for about five hours. Pressing “Save” changes the status to “Processing” but nothing happens and I eventually get the timeout message.

Analytics doesn’t work, either, which I suppose is probably connected somehow. Trying to check analytics results in “something went wrong.”

Maybe they don’t understand me, I will remove my explain thanks.

anyone from envato team please update us about this issue

@KingDog @charlie4282

1 Like

Heya! I’ll ask around and see what’s up. Thanks!

1 Like

I sent a message on facebook to the envato page about that issue :innocent:

Hey Folks,

@KingDog let the engineers know about the issue a few hours ago and they now believe it has been resolved.

Please let us know if you’re still experiencing any issues :slight_smile:

  • Matt
1 Like

Its resolved. Thank you.

hi have a up load problem kepp getting

(You must indicate you have suitable licenses / ownership of the content you’re uploading) can anyone tell me where to find this please

Underneath the Message to the Reviewer field there is a checkbox. Tick it if you agree to what it says, if you don’t agree then you can’t and shouldn’t upload your item to Envato.

1 Like

hithanks for that I have checked that box but where you up load the files is just a black box and the drop down boxes are empty any sugestions please i have been trying to upload since yesterday its driving me mad!!

JUst getting

Thumbnail is requiredInline
Preview Image is required
Main File(s) is required
Preview Screenshots is required

but there is nothing in the drop down box and where it say files there is a black box ??

There seems to be an issue on your end, since I can see the upload button on Chrome. Have your tried different browser?

I totally missed your replies. Please click on the Reply button underneath my post (not the blue one) if you want me to get notification when you reply.

1 Like

thak for the reply i am currently using firefox but i will try another browser hopefully this will correct it :slight_smile:

hi changing the browser has let me see the upload buttons, but now when i try and upload a file i am just getting error

hi changing the browser has let me see the upload buttons, but now when i try and upload a file i am just getting error

What error do you get? What does it say?

hi thanks for the reply, the message i keep getting is just error when i try and upload any file it does not get passed 0% when uploading its driving me MAD !!! arghhhh i have tried different browsers and they are all the same

What is the extension of the file you’re trying to upload? and what is its size? and to which marketplace are you trying to upload?