Upgrading Bellevue theme

Hi,

I am using Bellevue theme version 1.9.2 with Wordpress 4.9.10.
I would like to upgrade Wordpress to 5.2.1.
Do I have to upgrade Bellevue to 3.2 ?
If yes how can I proceed, because I think a direct upgrade from 1.9.2 to 3.2 is not recommanded …

Thank you for your answer,

Regards,

Bruno

Hi,

This is your purchase item support

Ask your question right here as a comments hope your purchase item author will help you out from your issue.

Thanks!

Hi

as you are using very old version. So upgrade old version to VERSION 3.2 – June 1, 2019 may break your website and functionality. So, I would like to recommend you please contact theme Author or post a commnets in theme Comments page and ask the theme Auhtor about it.

Thanks

Hello @cabanestecamelle - We are the authors of this theme. Yes, please contact us and we will assist you.

The best way to reach us is through our support sites :slight_smile: