Unable to find LayerSlider and WPBakery Js Visual Composer in Theme

wordpress

#1

Hi Folks,

I purchased the simple theme (http://demo.whoathemes.com/simple/). Installation works without. I installed all plugins except the following two: WPBakery Js Visual Composer.

Wordpress suggests they are mandatory but I cannot find them in the theme bundle. It seems I cannot downoad them online either. Instead I see them for sale on Envato. I hope I don’t have to buy them separately. I would expect any theme I buy to include any mandatory plugin. No?

Thanks for your input. I must be missing something obvious.


#2

Got answer from the folks at whoathemes: You can find all the plugins( including WPBakery Js Visual Composer - it’s called js_composer.zip) in simple/framework/plugins folder. Which solves my problem.