Ultimo theme Error


#1

When I install ultimo theme coming following error

Fatal error: Class ‘Mage_Default_Helper_Data’ not found in /home/flatwire/public_html/app/Mage.php on line 546

I have correctly followed user guide and in var/log massage coming following
if anyone help to solve this .

2013-09-26T02:14:32+00:00 ERR (3): Warning: include(Mage/Default/Helper/Data.php): failed to open stream: No such file or directory in /home/flatwire/public_html/lib/Varien/Autoload.php on line 93
2013-09-26T02:14:32+00:00 ERR (3): Warning: include(): Failed opening ‘Mage/Default/Helper/Data.php’ for inclusion (include_path=’/home/flatwire/public_html/app/code/local:/home/flatwire/public_html/app/code/community:/home/flatwire/public_html/app/code/core:/home/flatwire/public_html/lib:.:/usr/lib/php:/usr/local/lib/php’) in /home/flatwire/public_html/lib/Varien/Autoload.php on line 93


#2

Start by using the account which purchased the file


#3

When I install ultimo theme coming following error

Fatal error: Class ‘Mage_Default_Helper_Data’ not found in /home/flatwire/public_html/app/Mage.php on line 546

I have correctly followed user guide and in var/log massage coming following if anyone help to solve this .

2013-09-26T02:14:32+00:00 ERR (3): Warning: include(Mage/Default/Helper/Data.php): failed to open stream: No such file or directory in /home/flatwire/public_html/lib/Varien/Autoload.php on line 93 2013-09-26T02:14:32+00:00 ERR (3): Warning: include(): Failed opening ‘Mage/Default/Helper/Data.php’ for inclusion (include_path=’/home/flatwire/public_html/app/code/local:/home/flatwire/public_html/app/code/community:/home/flatwire/public_html/app/code/core:/home/flatwire/public_html/lib:.:/usr/lib/php:/usr/local/lib/php’) in /home/flatwire/public_html/lib/Varien/Autoload.php on line 93


#4

If you click on the item’s support tab you can see the methods for contacting the author for support - http://themeforest.net/item/ultimo-fluid-responsive-magento-theme/3231798/support

Feel free to post to the item comments as requested by the author. Thanks! :slight_smile:


#5

I had faced the error

Fatal error: Class ‘Mage_Default_Helper_Data’ not found in C:\xampp\htdocs\mymagento\app\Mage.php on line 546

which is some how not been corrected after many trials. I HAD TRIED FIXING MODULE, CACHE, USER NAME AND MANY OTHER. please reply


#6

^ Hi vicky, as KingDog kindly mentioned, you can interact directly with the author here. The link takes you to the item’s Comments section, where you can also browse previous posts for troubleshooting.



Simply leave the author a quick comment and he’ll gladly point you in the right direction. Good luck.