trouble uploading Lotus Minimal Theme

#1

Hi I have been trying for 3 days now to upload my newly purchased Lotus Minimal theme with no luck?

Can anyone help?

Thanks

Shanai

#2

Hey @mooeydesigns

Can you let us know a little more about the problems that you’re having? Are you getting a specific error message? What stage in the process are you at?

Let us know and we might be able to help you further.

#3

Hi Matthew

I am not getting any error message. When I click upload it just sits on that screen thinking, then eventually times out and goes to a blank screen.

I cleared my browser history, tried unzipping and zipping……

I have previously downloaded a different theme (Foodica) but now changing to yours

Shanai

#4

Hey @mooeydesigns

That sounds very bizarre! I’m tagging in @elusivethemes, the author of the theme, who might be able to help troubleshoot the issue you’re having.

#5

Hi Matthew

Thanks, it does seem bizarre! I use Wordpress themes all the time and have never had an issue.

I have tried at different times so it’s not my internet speed, is there a setting on my internet I should check to see if it’s stopping it?

Thanks

Shanai

#6

This is the screen I get after it times out

[/uploads/default/original/3X/b/9/b9e7c8abff92a1d811e08f6ed7f12c31edcfd453.png]

#7

Hi,

I am the theme author. Please can you create a ticket at elusive.ticksy.com and I will be more than happy to help you install the theme and get it setup correctly.

@matthewcoxy Thanks for tagging me.

Scott