Total Theme is not displaying front end and not working fine

Hello Ezera,

As positive side we can notice that were able to reproduce issue from our side: homepage opened correctly but once go to Archive Special Journal of Open Research & Reviews 1st & best   or Archive Spec J of Pub Health, Nut & Dietetics 1st & best page waiting and no load,
but once we refreshed this page it loaded. Please refer to the screenshots:
##########
https://paste.websitehostserver.net/aHl0b3JfdmFuCg_2021-04-05_08-32-59_DBXnUkxSzc
https://paste.websitehostserver.net/aHl0b3JfdmFuCg_2021-04-05_08-31-53_nfQAuC0wWW

https://paste.websitehostserver.net/aHl0b3JfdmFuCg_2021-04-05_08-51-25_GpeRavKSxd
https://paste.websitehostserver.net/aHl0b3JfdmFuCg_2021-04-05_08-53-10_RtUgUjEX9a
##########

So it seems the root of the issue is only on WordPress installation side. I have tried to disable all active plugins but issue still persist.
Once I switched both https://sjphealth.spparenet.org/ and https://sjorr.spparenet.org/ from “Total” theme to default WordPress “Twenty Twenty-One” theme issue was gone, even with plugins activated.

In this case we would suggest to re-install “Total” theme on both WordPrss websites or contact with theme developer.

Hi,

Contact with your purchase item author @WPExplorer right here as a comments

hope they will helepd!

1 Like

I need answers to the mail below

Hello Ezera,

As positive side we can notice that were able to reproduce issue from our side: homepage opened correctly but once go to https://sjorr.spparenet.org/archive/ or https://sjphealth.spparenet.org/archives/ page waiting and no load,
but once we refreshed this page it loaded. Please refer to the screenshots:

Hello! We don’t answer theme questions in the forums, but you can visit our item support page which has instructions on how to request support (either via the item comments or ticketed support).

1 Like