Возможно ли заменить демо трек? И еще проблема с отображением изображений на странице трека

Всем привет! Такой вопрос (даже два):

  1. Случайно расставил треки в демо не в том порядке. Одобрение уже пришло, трек выложен. Можно ли заменить один только демо трек на правильный? По сути, он такой же, только части в другом порядке будут.
  2. Почему-то вместо картинок отображаются куски кода. На Envatitor все отображается корректно, а на самой странице - нет. Жирные выделения так же куда исчезли… Как можно решить этот вопрос?
    Вот ссылка на страницу, о которой речь: [link removed]
    Буду благодарен за любую помощь!
  1. Можно заменить демо трек.
    “Edit” -> “Update Item & Tags”
    В поле " Message to the Reviewer" укажите причину перезаливки
  2. Коды выглядят как то не правильно, или (если это только часть кода), то скорее всего, картинки расположены на сайте, который не позволяет показывать изображения по ссылке
1 Like

Спасибо!
По поводу картинок, то есть, корректность отображения в Envatitor ничего не значит? Нужно разбираться со своим сайтом?
Так же непонятно, почему не работают жирные выделения. Проверил на нескольких ресурсах - все в порядке, а на самой странице трека - только обычный шрифт.

Ну у меня было что и в Envatitor нормально показывает и на Envato, а потом через пару минут слетает. Знаю еще что бывает проблема с прямыми ссылками (с imgur например (по моему), и приходится ссылку на изображение выскабливать с кода страницы. Где лежат ваши картинки? Дайте ссылку, я посмотрю.
По поводу болда ничего не могу сказать. Я использовал его под описанием некоторых проектов, все работает нормально
Untitled-1

картинки лежат на wix.


И сюда отлично грузятся, как видите

Сюда они перезаливаются автоматически, помоему. Дайте ссылку прям на изображение, или на Викс…

    https://static.wixstatic.com/media/569999_8e937893d795421d874e036df3299672~mv2.jpg

Извиняюсь, не сразу понял, что ссылка конвертируется. Теперь ее правильно видно?

Нет, мне бы посмотреть прям на страницу где лежит изображение

Ну а вообще у меня ваше изображение работает нормально. Я попробовал добавить в описание моего проекта. Изображение видно. Причем с разных браузером (Google Chrome, Opera, Firefox, Microsoft Edge). И я бы посоветовал не делать его таким большим. Оно и грузиться быстрее будет, да и смысла нет в большом размере, так как максимум по ширине это 616 пикселей

1 Like

картинки лежат на этой странице: https://www.audiopanic.net/stanlyway-media
Может быть, проблема в том, что я напортачил с кодом? у меня он выглядит вот так:

 <p><img src="https://static.wixstatic.com/media/569999_8e937893d795421d874e036df3299672~mv2.jpg?_c=1598785344"></p>

Не вижу “палочки” в конце кода
Untitled-1

1 Like

В итоге методом перебора всех возможных вариантов пришел к выводу: с wix грузит только одну картинку, две уже не хочет почему-то. Загрузил картинки в контакт - оттуда все заработало.
И с жирным шрифтом разобрался - я писал через b, поменял на strong, как у Вас - получилось.
Спасибо огромное за помощь!

1 Like

С палочкой пробовали?

Да, и с палочкой и без нее эффект одинаковый. С Викса - только одна картинка (неважно какая), с Контакта - обе.