"This effect requires GPU acceleration" - band across final render

Color Explosions Stomp Opener How to get rid of “this effect requires GPU acceleration” band across my final render? Thank you

I tried Project Settings > GPU acceleration. Did not help.

The author of the template would be the best person to ask. There’s a message box on their profile page: