ThemeForest: WordPress 6.0 attribute available

Hello everyone,

Just a quick message to let you know that we have added WordPress 6.0 and Block Editor to the list of available software attributes.

What do you need to do?

If you are an author of any WordPress items please ensure they are compatible with WordPress 6.0.

We recommend editing your items and selecting the relevant attributes. This will ensure we’re displaying correct information to customers to help them search, filter and compare items.

If you have any questions about item attributes for ThemeForest, please let us know in this thread.

9 Likes

:+1:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.