Theme "Optima" not compatible with Prestashop version 1.7

Hi everybody,

I bought theme “optima” for Prestashop version 1.7 : I upload theme and it is said “the theme is not compatible with Prestashop version 1.7” but on a website it is said :"software version : Prestashop 1.7.6 / 1.7.5 etc !

How do I do it?
No replies to my emails!

Thank you,
Solenebgs

The theme author should be providing help. You can try to contact them via the item page ( comments section )

Thanks for your answer !