Theme "Newave" does not work correct with WP 5.5.1

after updatimg WP to version 5.5.1, the backend of the NEWAVE Theme is not working correctly. Do we need an Theme Update? Newave Theme Version: 2.3 - PHP 7.3

Hi,

Please make sure you are using the latest version theme and your server php version is uptodate.

If the above things not solved please contact your purchased theme author, theme author will assist you.

How to contact an author to get support or for any technical query:

Thanks

Newave Theme Version: 2.3 - PHP 7.3

Latest version: v. 2.6 – 13 August 2020
please contact theme author and ask them.