Theme Lambda

My moodle version is 3.7.2 and I want to buy theme Lambda. However, in their ad they state up to Moodle 3.5

Who has experience with Lambda and Moodle version above 3.5? Can it work with 3.7.2?

Thanks a lot.

Hi

The best thing will be please post a comments and let them know your pre-purchase query Discussion on Lambda, theme author will be happy to answer your pre-purchase query.

Thanks

you can also check this comments and theme author reply about Moodle 3.7

thanks a lot!

  • thanks a lot!