Theme Download Expired

elements

#1

I downloaded a wordpress theme and upon loading it, it says Expired Link and Try Again. After a few other attempt’s and additional theme downloads I think the theme itself has expired and is not available. The name of the theme is Airi and it is at https://airi.la-studioweb.com/landing/?storefront=envato-elements

Can anyone tell me if there is something I need to do different. I have installed many many themes and never ran into this issue before…
Many thanks to all


#2

Hello!

There are many reasons this error could appear. It is likely not a bug, but rather an issue with your web server’s settings interrupting the upload process. Please go through each of the steps below to see if they help you.

Verify that you’re uploading the correct file

When downloading your theme from the downloads page, you will be presented with multiple options. Be sure to select the “Installable WordPress file only” version and upload that file into WordPress.

If you don’t see this option, then you may have purchased an item which is not compatible with WordPress. I would suggest contacting the author of the item you purchased to see if they offer a WordPress version and can help you exchange it.

The “All files and documentation” option will download an archive which includes documentation, licenses, and other files that you can extract onto your computer to view or use. This cannot be uploaded into WordPress.

Check file size limits

PHP has two configuration options (post_max_size and upload_max_filesize) which limit the size of files you can upload into WordPress. If the theme file you’re uploading is larger than these allowed sizes, you will experience this error.

Please contact your web host and ask them to increase the maximum sizes to be larger than the size of your theme file. You may also be able to change these settings yourself via a php.ini file.

Check memory limit

Double check that PHP has enough memory to install your theme. This will be under an option named memory_limit, and I recommend setting a memory limit of at least 128M. You can ask your web host to check this for you, or refer to any of these guides:

Alternatively, you may add the following code towards the bottom of your wp-config.php file by editing it over FTP or a file manager provided by your host.

define('WP_MEMORY_LIMIT', '128M');

It should look similar to this:

Still not working?

If none of the above helps you, I would recommend that you contact your web host for support. They may be able to debug further and find the exact cause of the error. If they tell you the error is due to an issue with the theme, please contact the author for assistance.

Hope that helps!


#3

Hi there,

Firstly thank you for using the theme and for your question, I agree with @KingDog. Looks like you server does not meet the system requirements of the theme ( http://docs.la-studioweb.com/airi/#system-requires ). Please make sure you have checked it before installing the theme,

Best Regards,
LA Team.