Theme blogfest + WordPress 4.8.3


#1

Hello

I just bought the theme blogfest, result:

Parse error: syntax error, unexpected ‘new’ (T_NEW) in C:\wamp64\www\wordpress\wp-content\themes\blogfest\option-tree\includes\ot-meta-box-api.php on line 279

not very nice all that, why no update for WordPress 4.8.3 ?

what should I do ?

thank you


#2

Hi @CPascalweb,

Welcome to the forums! Actually theme author doesn’t declare theme to support WordPress version higher than 4.6. Since @readactor doesn’t seem to provide support for this item, you could try to contact him personally to see if there’s anything to be done about this:

Thanks,
Luca


#3

if this theme is no longer followed why is it still on sale ?

Your link to contact the author is nothing !

I will not advise the French community to buy anything from you by publishing your answer !