The problem with the installation!


#1

I bought the template, ROSSI - Responsive OpenCart 2 Theme, the description says that this template is compatible with Opencart 2.3.0.2 (Software Version - OpenCart 2.3.0.x, OpenCart 2.1.x to OpenCart 2.0.x)
After buying it turned out that this template does not work with Opencart version 2.3.0.2, although the archive is a template for this version!

I installed Opencart 2.3.0.2(http://prntscr.com/eoxv9g)!!!
Set the template to 2.3.0.2(http://prntscr.com/eoxuje) according to your instructions - http://towerthemes.com/docs/tt_rossi/tt_rossi1/

Some mistakes!

Please provide me working templates for Opencart version 2.3.0.2!


#2

In case of interest:


#3

Hello Community, I need a solution to the installation failure of themeforest I got. I was sent an updated version to my mail @ benathome2001@gmail.com but I haven’t been able to upload it on wordpress despite my multiple attempt and asking someone to do it for me.

I will appreciate a reply as well to my email.

Thanks

themeforest-4519990-enfold-responsive-multipurpose-theme-wordpress-theme.zip


#4

are you getting emailed the actual theme files or just an alert update email?

What happens when you try to install it- what’s the error/issue?


#5

#6

Thanks.

I think it is just an alert update email?

What happens when you try to install it- what’s the error/issue? It delays
for like 2 to 4mins and say Please try again


#7

I thought that enfold was a theme which you could update directly from within the theme options…

Have you checked the documentation for the theme?

Otherwise you need to speak to the author who wil be best to help http://www.kriesi.at/support/forum/enfold/