The Plugin "Mega Main Menu" has a security vulnerability

The Plugin “Mega Main Menu” has a security vulnerability buy they are not responsive nor is Leadinjection the template creator what’s a mother to do? Evato sold it.

Any help on this?