Template for Prestashop - version 1.7.1.2

#1

Hello, I`m looking template for Prestashop 1.7.1.2 version. Could You help me?

#2

Hey @orbus1976,

Could you be a little bit more specific about what it is you’re looking for? Would any Prestashop theme suit your needs?
There are a lot of good ones here…

#3

Hello,

Thank You for answer. Are these themes in your link compatible with
1.7.1.2 Presta version? In the link i see version 1.7.0.x . I`m looking
theme for medical equipment. Could You help me?

Best regards,

Maciek.

W dniu 18.07.2017 o 05:49, matthewcoxy pisze:

#4

Browse my portfolio which has 3 themes compatible with version 1.7.1.2.

For other themes, check the “Item details” page where you will find compatibility info.

1 Like