stylesheet.css error problem

My stylesheet.css of wendy theme is giving error of version .
Here below i m pasting the code
theme1.css?ver=1.0.0:1509
.header-container .header .horizontal-menu #mega_main_menu_first > .menu_holder .menu_inner > ul > li.current-menu-ancestor > a.item_link .link_text, .header-container .header .horizontal-menu #mega_main_menu_first > .menu_holder .menu_inner > ul > li.current-menu-item > a.item_link .link_text {
color: #00adef;
}

Hi,

Read this article hope your problem will solved Style sheet error

Also, to not loose custom changes you make to a theme, it’s recommended to create a child theme (at least this is something I always do, to make sure I don’t loose anything). There are a couple of plugins you can find to automatically generate a child theme, where you can put the custom changes you make.

Also, before a major update, it’s also recommended to create a a backup first, using the user interface from your web hosting provider (cPanel, for instance, if they have) or using backup plugins.

Thanks

The best way to get the support is Contact your purchased Theme Author.

Don’t worry just contact Author. Author will be very happy to assist you.