space break code being added

For some reason, every time I save the changes to a text box, it adds a html space break code. I go in and remove it, but it comes right back. This is the only text box for which it does it.
Below is the code I add, but after saving, and updating the page, I see extra space at the top. When I go back to take a look, this has been added:   I can’t seem to get it to go away.

Alpha & Omega

I guess this problem is encountered on WordPress (because I also had this problem some time ago), here is the solution:

One solution is to install the TinyMCE Advanced plugin. In the plugin settings you have a option “Stop removing the <p> and <br /> tags when saving and show Them in the HTML editor”.

Good Luck :slight_smile: !

1 Like

Thank you for the response. Unfortunately, I just read recently that TinyMCEAdvanced is not compatible with the page builder I’m using. :frowning:

Hi @linda-darlene,

If it’s about standard WordPress widget, try to use Custom HTML instead of Text :slight_smile:


I think I’m in the wrong forum. I’m asking about WPBakery Page Builder.