Social Locker doesn´t save Leads!


#1

And the plugin support doesn’t answer!


#2

Could this have something to do with the red warning about plugin assembly?

Have you checked the documentation on how to set the plugin up fully?

How long ago did you contact support? Was it through their support channel?


#3
  1. No it was a old picture when i have used the trial version. Please see
    the new screen shot

  2. Yes I have checked the documentation. I tried to set up it on a few
    websites and it still doesn’t work

  3. I tried to contact the support by emeil and also through their support
    channel and I still didn’t get help. Please see the second screen shot.

  4. I have had this problem since 3 weeks, and 2 days ago I bought the full
    version becouse I hoped that it will work.

Please help me!


#4

It sounds like there are a lot of variable that could be happening esp. moving from trial to full copies very recent.

It looks like, from the screenshot that they replied more or less the same day so it’s not really fair to suggest that “support doesn’t answer”. The author is the best people to help and given the quality and rating of the plugin I’m sure they will reply very soon