So IE9, IE10 compatibility not required anymore?

wordpress

#1

Hi,

I’ve seen some items approved these days aren’t marked as IE9 and/or IE10 compatible. As I remember the item needs to support at least IE9 and above on TF. I’m curious that is this rule still applied or it’s obsolete already?

Thanks!


#2

Could the reviewers or staff clarify this please?