So almost all of the templates don't work or have Expression errors in AF CC 2019!!!

HELP!!! So almost all of the templates don’t work or have Expression errors in AF CC 2019!!!

I have just purchased a couple and are getting expression errors and are not working! And of course, with adobe, I can’t load AF CC 2018 any more after the update!

Anybody have any fixes for this?

1 Like

You have several options:

  1. You can use “Legacy ExtendScript”. And everything will work immediately.
    image
    image
  2. You can install AE CC 2018 separately.
    image image image
  3. You can send message to every author whose template don’t work. And tell them that they should give more respect to their code and their work in general. Optional.
7 Likes

Hello there @craigvfx
agree with @secondfalseiteration.
If you send a message to the author, you can resolve the error.