Shortcodes in Gridstack theme not working

Hi everyone,

I recently bought the Gridstack wordpress theme and the Shortcodes plugin is not displaying or working properly.

I have deleted the Shortcodes plugin and reinstalled it and it still does not display as it should according to the author’s documentation.

Attached is a screenshot of one of my portfolio pages (02.jpg) where I am supposed to be able to add a shortcode and also a screenshot from the official theme documentation (documentation.jpg) showing how the shortcodes plugin should display when using it on your theme. As you can see the shortcodes icon on my page is like an artist’s easle, and the shortcodes icon on the documentation is like 2 brackets/parentheses. There are also a lot of other icons missing, like the columns fractions etc.

The only one from the list that works is the divider. All others bring up a “403 Forbidden - nginx” error pop-up.

I would be very very grateful if someone could help or advise with this, because I have paid for this theme and up until now nobody seems to want to help or have an answer. The support is very general and vague and not precise when faced with problems like this. It just states, delete, reinstall and all should be fine. But it’s not!

Please help if you can.


Hi,

Contact with your purchase item author @Themewich right here as a comments

hope they will helped!

Thank you for your quick response. I have posted my problem on themeforest too but the support seems to be poor as the last update was 2016 and I get the impression that nobody wants to deal with this theme anymore, even though it seems still very relevant and useful today.

I will let you know if I receive a reply from themeforest. In the meantime, if anyone else here has an answer please post it.

Thank you all in advance for your help.

okay you can wait here if someone help you.

Apparently my hosting service had automatically blacklisted the “lightbox” feature which makes the pop-up window appear when you click on a shortcode to use. They whitelisted it and now it works!