Settings not changing in Avada Theme Options

Regarding Avada: I have tried to slow down my testimonials by going to Avada Theme Options / Fusion Builder Elements / Testimonials Element / then Testimonials Speed. I adjust down to 500 (from 4000) then Save Changes. Then Refresh my website. It doesn’t ‘take’. Very frustrating. Any ideas for me? Thank you very much!

I try to use a cutzie little icon in my checklists, but just a square shows up. I went into the Avada Theme Options / Fusion Elements / Checklist Element to see if I could change checklist back ups, but this made no difference. Very frustrating. Any tricks to this? Thank you, in advance!

Hi @Dorethy,

Welcome to the forums! You should start by contacting theme author for support, I’m sure they will provide you with all the answers :slight_smile: Please go to purchased item page and use either “Support” or “Comments” section:



I totally forgot about this. Thank you for taking the time to respond to this, and prompt my memory!

I just figured out it was my browser that was not letting these adjustments ‘take’. I tried doing them in Google Chrome and they worked (I also put out a question about changing the speed for the testimonials which would not 'stay). I usually use Brave browser, which I really love, but I must have some settings on here limiting the functions of the theme. I hope this helps someone else! Thanks!

Thanks for sharing a solution :slight_smile: Happy blogging!

1 Like