Render problem


#1

I bought a project from Videohive and changed a little bit its content (I turned off 2 plug-ins, I didn´t need them). When I tried to render my final work so my AE5.5 software announced on my Mac (10.6.7) the following text “The directory originally specified in the selected output module no longer exists.” How can I render my important work when I turned off those plug-ins (smoke and sparks effects) from the original projects? I hope that someone knows the solution and can help me in my problem, thank you in advance!

PS. Support Center adviced me to send email to the author of the video. I sent email but I have not received any answer from the author.


#2

i guess this is not the plug-in issue this is the path issue in output module the path you have defined does’t exists so just give the new path and name to the render file and it will be okay


#3

I have tried to do in your mentioned ways but without result. My AE5.5 program simply doesn´t allow me to render my final video???


#4

The issue you’re having has nothing to do with the plugins. The author of the file saved it with a render path intact and it’s telling you that your computer doesn’t have that same path his/hers did. You need to create a new one and specify where you want your render saved anyway.

In the render queue you should see four options. Render Settings, Log, Output Module, and Output To. To the right of the “Output To” setting you should see some text in a different color, and underlined. Could be a directory, may be “Not Yet Specified”. Either way, click that and a browse dialog will appear letting you pick a place to save your render. Pick your desktop as a quick example and hit render.