Regarding plugin compatibility

Hi Support,

I am willing to purchase the plugin: https://codecanyon.net/item/panorama-360-addon-for-visual-composer/21050124?ref=annapx .But it is showing Wocommerce compatibility only till 3.8 series. And latest WooCommerce version is 4.2.0.

Still the plugin will work here?

Waiting for your swift reply.

Thanks,
Divya

Hi

You can ask your pre-purchase query directly to the plugin author by posting comments going through plugin Comments page. plugin author will answer your query.

Thanks