recomendation php version

Could be possible to make as obligatory requirement for the authors to put the last version of supported php please ? It does not take too many time and it is a really useful for us . In the most cases it is a try-error method to see if 7.1 or 7.2 is fully supported . thank you for your consideration (codecanyon and themeforest)

2 Likes