Ram preview stops to early


#1

Hi there,

The last time my ram preview in after effects acting strange.

Most of the time there is no problem but after a while the ram preview stops to early.

Let us say I do a render preview and it stops rendering at the 30 seconds timeline (What is normal for me).

Doing a couple of small changes, click ram preview again and it stops at the 20 seconds timeline.

Hit ram preview again without doing any changes… It stops at the 10 seconds timeline.

Now already I got frustrated so I smash the ram preview again with the result it stops at the 5 seconds timeline.

This is very weird and it happens with al my projects.

What I did notice is that most of the time the ram preview stops at a new composition (new shot).



Do you guys have any idea what I can do? I work in CS4.


#2

Maybe try Edit > Purge > All ?


#3

Nope, didn’t work.


#4

Happened to me too two days ago, when my preview stopped just after three seconds. I have 16 gigs of ram and they were full. After purging - the same, after restart - the same. So I decided to ignore it and keep working on a project. After one hour I tried to render the preview again and everything was suddenly OK.


#5
DsignProductions said

Hi there,

The last time my ram preview in after effects acting strange.

Most of the time there is no problem but after a while the ram preview stops to early.

Let us say I do a render preview and it stops rendering at the 30 seconds timeline (What is normal for me).

Doing a couple of small changes, click ram preview again and it stops at the 20 seconds timeline.

Hit ram preview again without doing any changes… It stops at the 10 seconds timeline.

Now already I got frustrated so I smash the ram preview again with the result it stops at the 5 seconds timeline.

This is very weird and it happens with al my projects.

What I did notice is that most of the time the ram preview stops at a new composition (new shot).



Do you guys have any idea what I can do? I work in CS4.

CS4 is 32-bit App (~4gb) is max to use :slight_smile: btw you can try to enable Disk Cache.


#6

If you understand my problem Miseld you know that the problem is not the 4gb from CS4. Explain ‘enable disk cache’ please. Google translator gives me a weird translation. :slight_smile:
@DoubleX -Yes I thought the problem will be gone the next day, but we are a week further now.


#7
DsignProductions said

If you understand my problem Miseld you know that the problem is not the 4gb from CS4. Explain ‘enable disk cache’ please. Google translator gives me a weird translation. :slight_smile:
@DoubleX -Yes I thought the problem will be gone the next day, but we are a week further now.

Read this