quickinstall

the quickinstallation can not be clicked further. At position 2 of the database the system says "Warning
Field Required: Old Database Tables "
I already made 20 installations of joomla and never had problems. greeting marcel

Hi

Please contact Item Author to get item support How to Contact your purchased Item Author and let them know. Item author will be happy to assist you.

Thanks