Question on HTTP Strict Transport Security (HSTS)

I am using uncode theme
My site is flagged as having a HSTS setting of max-age=86400. It is considered weak and the recommended value is 1 year or max-age=31536000

I have tried various headers plugins, and even add the following to my .htaccess file:
Header set Strict-Transport-Security “max-age=31536000; includeSubDomains”

But nothing works. I am thinking that uncode may have this default setting buried somewhere but for the life of me, I can’t find it.
If anyone out there know how to to set this, I would appreciate your advice

It’s most like server configuration issue. You can contact your hosting provider for free support or if you’re looking for a paid support, I’d be happy to help you.

studio.envato.com/users/ki-themes