Purchased Themes Not Working

I purchased a theme that requires a specific plugin but got this message:

Downloading installation package from https://fluentthemes.com/wp/the_pantograph_extensions.zip…

Download failed. Not Found

Plugin not activated. A higher version of The PantoGraph Extensions is needed for this theme. Please update the plugin.

I downloaded and installed the Pantograph WordPress Plugin from https://pantograph.io/pantograph-wordpress-plugin/ but apparently that’s not it.

I have activated and confirmed my purchase code but it keeps reminding me to do so over and over.

I’ve used WP-Bakery in the past so when I go to activate it, it says my one license is in use and won’t let me activate it for this new template.

When I set the Homepage settings to show recent posts rather than static, it’s blank though I have hundreds of posts (perhaps because the missing plugin I can’t seem to install?).

I am a very casual blogger blogging mostly for myself and my family. I don’t need all this affiliate, money making stuff. I just wanted a website that looked fun. I have purchased dozens of themes over the years (got my 8-year member badge) as well as plugins and other sh!t I don’t even use anymore.

My php version is 7.4. My WordPress version is the latest. I have no pending updates. I have no idea why this has to be so hard when the site says I’ll be up and running within 5 minutes.

I even purchased and installed another theme prior to this current one and it also gave me issues. I’m not even asking for my money back for all these products that don’t seem to work. I’m only asking how to make anything work!

Hi,

I would like to recommend please contact your purchased theme author, theme author will assist you.

How to contact an author to get support or for any technical query:

Thanks