Problem with media grid in visual composer

wordpress

#1

Hello,

I have a problem with media grid in visual composer.
It works fine but I can’t put more than 4 images.
Would someone have a solution for my problem?

Kind regards,

Nicolas


#2

Nicolas Hi, how are you? you use any version of Visual composer and he refuses to take more than 4 pictures I put a lot then it works well


#3

same probleme…some solutions


#4

Dec.3.2016

I’m posting my findings as I come across this topic, as I have the same problem and no one is fixing the problem after 6-18 months. The issue only occurs (at least with me) when trying to upload multiple images at the same time into the Visual Composer media Grid, or any grid that allows multiple images to be uploaded at the same time.

It seems this problem might have started after WordPress updated to 4.5 AND, combined with hosting companies who provide inadequate “WordPress hosting.” The author of the theme is pointing back to my hosting company, and I believe him because he’s a very knowledgeable and helpful fella.

I have two separate URL’s, both using the same Total WordPress theme and Visual Composer, both hosted on shared SSD servers, and both are having the same issue. I tried increasing the memory limits in my php.ini file and also deactivated plugins, etc. and that didn’t resolved the issue.

I found a user who posted this problem in another forum and when I looked at his website, it’s clear he never got the issue resolved and ended up buying ThemePunch’s Essentials Grid plugin. That appears to be working, so I have to assume he was able to upload multiple images at the same time. I’m going to try the same thing.

I’m informed WPBakery of this issue because even if the problem stems from poorly maintained WordPress hosting companies, it’s still a problem that affects the complete functionality of the VC plugin and therefore, I would expect them to ethically look deeper into the matter instead of just letting it get buried.

I will report back with my findings, and whether I have any luck using the Essential Grid plugin too.

Frank
http://realtorschoice360.com


#5

The ThemePunch Essentials Grid plugin is working, but it surely involves many more steps just to create a simple grid. I also noticed the same delay in uploading multiple images using the Total WordPress Theme media grid as well, but neither issue is the fault of the theme or plugin authors - it’s my hosting provider.

My WordPress hosting company Inmotion Hosting claims “their WordPress hosting is designed to provide the best WordPress hosting” but unfortunately, that is somewhat a false claim as you’ll read below (http://www.inmotionhosting.com/wordpress-hosting).

The Inmotion techs responded with: "…still showing [my] error along with another error: [Sat Dec 03 21:49:37.217878 2016] [:error] [pid 999033:tid 140449492223744] [client 216.54.31.82:54284] libpng warning: Interlace handling should be turned on when using png_read_image

Which is telling us that it may be exceeding the default configuration for PHP modules. Which unfortunately, cannot be modified on a shared server.

The error you are getting - Error while sending QUERY packet. PID=655653 in home/realto28/public_html/wp-includes/wp-db.php on line 1868 - usually points to max_packets being exceeded which is also another setting that cannot be modified on a shared server. You may need to upgrade to a VPS plan or higher where those changes can be made."

So now Inmotion is recommending I need upgrade to VPS hosting for $30 a month… might as well consider WPEngine.com for the same price. And Inmotion Hosting should not claim their WordPress hosting is designed to provide the best WordPress hosting either!