Preview images problem

Hello everyone, I have a question.

I’ve been working for Elements since the first day and recently I noticed a technical problem when I upload new items (in my case print templates) and place Preview images: I place them by numbers, for example 01, 02, 03 etc., but in the end, when the work post on the market and when I review my work, I see that the order is mixed up and that the pictures go, for example, by numbers 09, 02, 11, 01, 04.

I don’t like this arrangement, because I, like other authors, presented my work chronologically, from the first page to the last, and this does not look logical and I think it confuses customers.
Before that, all these years, this problem did not exist.

I have seen that the same (wrong) sequence of images is used by other authors.
Did you notice that? Can anyone fix this? @BenLeong

Happy summer everyone and lots of sales,
Boris

Hi @Boris_Cupac - thanks for reporting this! I haven’t seen any other discussions about it.

Could you share some examples of specific items where this has happened? That should help to identify what’s caused this change.

Dear Ben, thanks for your quick reply, I really appreciate it.

When I uploading new items, I place Preview images in logical order (first image represents pages 2 and 3, next pages 4 and 5, then 6 and 7, etc.).
I am sending a print screen when I uploading.

When the same work published on the market, then when viewed by customers, those images are no longer chronologically and logically arranged - but appear for example, pages 12 and 13, then pages 18 and 19, then the rest of the pages, then page 7 and 8 etc.
I am sending a print screen when viewing the page.

It’s about when I create a new tempate that it has its own logical unit: an introduction, a central part, a concluding part, etc.
This way it is not visible. I hope it’s clearer now.

Best wishes. :slight_smile:

1 Like