Presso 4.0 theme

Is Presso 4.0 theme compatible with Wordpress 5.7? And Presso version 4.0 is compatible if we have the Classic Editor plugin active in Wordpress for those who do not want to work with Gutenberg? Thanks in advance.

Hello @blogcine

You can leave a comment with your question in the comment section of the theme. The author will be able to give you an exact answer :blush: